Back to overview
Maintenance
Friendlybot Package Update
May 1, 2026 at 2:35pm UTC
–
May 1, 2026 at 2:36pm UTC
Affected services
Friendlybot
Resolved
May 1, 2026 at 2:36pm UTC
Maintenance ended
Affected services
Created
May 1, 2026 at 2:35pm UTC
I'll be updating Friendlybot's packages so there'll be some small downtime.
Affected services